problema al usar xMLParser

Mapa del Sitio

 problema al usar xMLParser

problema al usar xMLParser [12-10 22:40] por TODOSEXUALIDAD [arg]
cuando quiero listar los articulos de una categoria, me muestra la tabla sin problemas. pero si quiero listar una categoria de adultos ME MUESTRA LA PAGINA EN BLANCO. que tengo que hacer??

[13-10 09:30] por DANIEL ML05 [arg]
Mandame un mail a daniel.nader@mercadolibre.com, adjuntame el php asi veo que puede estar fallando.
Saludos,
DAN

hmmm [14-10 11:15] por ARESNET [arg]
Si es el mío, seguro es que no incluye el parámetro para items de adultos... No me acuerdo bien ahora, pero creo que era eso.
Saludos,
Leo

:) [14-10 18:48] por MARTIN ML [arg]
Debe ser eso, el parámetro.
Un abrazo!
M

[16-10 20:35] por TODOSEXUALIDAD [arg]
y como hago entonces, como arreglo ese parametro? o sea, necesito poder listar una columna o fila (en tabla) como una vidriera de los productos de las categorias de adultos... alguien me da una mano?

Aca esta! [17-10 10:15] por DANIEL ML05 [arg]
Fijate dentro del script tenes una linea que dice:
$baseURL = http:// .$domain. /jm/searchXml?gzip=N ; #echo $baseURL; exit;
A esa linea hay que agregarle el parametro para ver articulos de adultos: &as_pr_categ_id=AD
Resultado final:
$baseURL = http:// .$domain. /jm/searchXml?gzip=N&as_pr_categ_id=AD ; #echo $baseURL; exit;
Proba con esta mod. te tiene que funcionar!
Salu2
Dan

user & pass [17-10 11:41] por JAYJAY2001 [arg]
Pero la categoría adultos no sigue utilizando USER & PASSWORD?? Porque quizas le falte esto.
Saludos
JayJay

Gracias por visitar el foro de " problema al usar xMLParser".
Búsqueda personalizada

@ empremexico Derechos Reservados 2017 - Empresas de México

Políticas de Privacidad  - Términos y Condiciones - Noticias - Contacto