Articulos destacados en mi p

Mapa del Sitio

 Articulos destacados en mi p

Articulos destacados en mi p [07-12 11:46] por FOREST [arg]
tengo problemas para colocar una galeria de artículos, probé con el siguiente código que escribió ELPERRO
$abrir=fopen(/"http://www.mercadolibre.com.ar/argentina/ml/org_libcb.home_page/", /"r/");
$Lee=fread($abrir, 10000);
$Var1=explode(/"/", $Lee);
$contenido=explode(/"/", $Var1[1]);
$contenido= ereg_replace(/"http://www.mercadolibre.com.ar/argentina/ml/p/" , /"http://www.mercadolibre.com.ar/argentina/ml/pms?site=55873&id=3282&as_opt=http://www.mercadolibre.com.ar/argentina/ml/p/" , $contenido[0]);
$contenido= ereg_replace(/";/",/"./",$contenido);
$contenido= ereg_replace(/"href/",/"target=_blank href/",$contenido);
pero me da errores. Por favor alguna sugerencia...

? [07-12 13:48] por ARESNET [arg]
Qué errores te da?
Saludos!

los errores son [07-12 14:09] por FOREST [arg]
Warning: Empty delimiter in c:program files usphereapachehtdocsguarrasshop.php on line 26
Warning: Empty delimiter in c:program files usphereapachehtdocsguarrasshop.php on line 27
que son las siguientes lineas
$Var1=explode(/"/", $Lee);
$contenido=explode(/"/", $Var1[1]);
Espero que me puedas ayudar...

mmmmm [07-12 14:42] por ARESNET [arg]
Sabés lo que pasa? Es que ya no tiene la misma estructura que antes ese archivo (el que se llama con fopen()) y entonces ni siquiera corrigiendo el explode( ) por preg_split( // ) funciona.
*
De todos modos, pasá por www.foboz.com.ar y bajate el FobozShop que está muy bueno.
Saludos!

problemas con el foboshop [07-12 23:14] por FOREST [arg]
ARESNET:
Bajé el fobozshop y el fobozml, no pude hacer andar a ninguno de los dos. al fobozshop lo instalé como si fuera un módulo de phpnuke pero cuando pongo el vinculo, por ejemplo /"modules.php?name=fobozshop&id=55873&mostrar=G&tipo=C&cat=1721&ord=MAS_OFERTADOS&cant=8/" me dice que le falta el id.
cuando lo instalé como un módulo del postnuke con el mismo vínculo me dice /"Sorry, you can t access this file directly.../".
Y con MyPHPNuke usé el fobozml y me dá el mismo error de que falta el ID.
Si sabes como solucionar el problema te lo agradecería. muchas gracias y saludos.

Gracias por visitar el foro de " Articulos destacados en mi p".
Búsqueda personalizada

@ empremexico Derechos Reservados 2017 - Empresas de México

Políticas de Privacidad  - Términos y Condiciones - Noticias - Contacto